Network Outage
Incident Report for Web24
Resolved
This incident has been resolved.
Posted Sep 04, 2020 - 08:51 AEST
Identified
We have identified the source of the outage, and hardware replacement is required. There will be another short downtime in the coming hour where we would be doing a quick swap. This is an emergency maintenance, and is expected. This will only affect a small number of shared hosting sites.
Posted Sep 04, 2020 - 05:22 AEST
Investigating
At Web24 we pride ourselves in providing a very high level of service so it is with great disappointment that we need to inform you that we are experiencing interruptions to a small section of our network. We apologise for any inconvenience this may be causing you.

Our team of System Engineers are urgently investigating the issue and we will update you on our progress as soon as we possibly can.
Posted Sep 04, 2020 - 04:44 AEST
This incident affected: Web Hosting Plesk.