Cooling System Incident at Data Centre
Incident Report for Web24
Resolved
This incidence has been resolved.
Posted about 1 month ago. Nov 16, 2018 - 14:45 AEDT
Investigating
Our engineers are proceeding to restore services and are continuing to monitor the thermal-stability of the environment. An update on the situation will be provided in 30 minutes or if there is a significant change in the situation.
Posted about 1 month ago. Nov 16, 2018 - 14:07 AEDT
Update
The thermal issue at the data-centre has been rectified. Our engineers are monitoring to ensure thermal-stability before they begin to restore services. An update on the situation will be provided in 10 minutes.
Posted about 1 month ago. Nov 16, 2018 - 13:58 AEDT
Identified
Our Pyrmont Data Centre is currently experiencing a cooling system incident. Some customer services are being shut down as a precaution to avoid data-loss. Your patience is appreciated.

As further information becomes available, we will provide an update here.
Posted about 1 month ago. Nov 16, 2018 - 13:21 AEDT
This incident affected: Dedicated Servers.