Service Interruption
Incident Report for Web24
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 16, 2018 - 16:33 AEDT
Update
We are pleased to inform you that all services have been restored. Thank you again for your patience.
Posted about 1 month ago. Nov 16, 2018 - 16:33 AEDT
Investigating
At Web24 we pride ourselves in providing a very high level of service so it is with great disappointment that we need to inform you that we are experiencing interruptions to a small number of Windows Shared hosting service.

Our team of System Engineers are urgently investigating the issue and we will update you on our progress as soon as we possibly can.
Posted about 1 month ago. Nov 16, 2018 - 16:13 AEDT
This incident affected: Web Hosting Plesk and Reseller Hosting Plesk.