Service Interruption
Incident Report for Web24
Resolved
All services have been restored
Posted Apr 15, 2020 - 19:39 AEST
Investigating
At Web24 we pride ourselves in providing a very high level of service so it is with great disappointment that we need to inform you that we are experiencing interruptions to a small number of sites on our shared hosting service. We apologise for any inconvenience this may be causing you.

Our team of System Engineers are urgently investigating the issue and we will update you on our progress as soon as we possibly can.
Posted Apr 15, 2020 - 17:35 AEST
This incident affected: Web Hosting Plesk.