Service Interruption - Hyper-V VPS
Incident Report for Web24
Resolved
This incident has been resolved. All the related services are up and running.
Posted Nov 23, 2023 - 17:59 AEDT
Monitoring
We've determined that a few Hyper-V nodes experienced a reboot, and all the VPSs on them are now online.
Posted Nov 23, 2023 - 16:33 AEDT
Identified
At Web24, we pride ourselves in providing a very high level of service so it is with great disappointment that we need to inform you that we are experiencing interruptions to a small number of VMs. We apologies for any inconvenience this may be causing you.

Our team of System Engineers are urgently investigating the issue and we will update you on our progress as soon as we possibly can.
Posted Nov 23, 2023 - 15:49 AEDT
This incident affected: Cloud VPS.