Service Interruption - Hyper-V node HWH096
Incident Report for Web24
Resolved
This incident has been resolved.
Posted Nov 24, 2023 - 17:49 AEDT
Identified
We are continuing our efforts to resolve this issue as soon as possible. We will provide an update with further details in the next hour.
Posted Nov 24, 2023 - 13:40 AEDT
Update
Our team of System Engineers are still investigating the issue and we will update you on our progress as soon as we possibly can.
Posted Nov 24, 2023 - 03:19 AEDT
Investigating
At Web24, we pride ourselves in providing a very high level of service so it is with great disappointment that we need to inform you that we are experiencing interruptions to a small number of VMs. We apologies for any inconvenience this may be causing you.

Our team of System Engineers are urgently investigating the issue and we will update you on our progress as soon as we possibly can.
Posted Nov 23, 2023 - 20:29 AEDT
This incident affected: Cloud VPS.