Support Ticket System Issues
Incident Report for Web24
Resolved
This incident has been resolved.
Posted Sep 20, 2019 - 13:06 AEST
Update
All access issues have been resolved and the support ticket system is fully operational again.
Posted Sep 20, 2019 - 12:12 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2019 - 12:02 AEST
Investigating
Our support ticket system is currently experiencing intermittent issues which are impacting access.

We are investigating these issues and will provide an update once more information is available.
Posted Sep 20, 2019 - 11:19 AEST
This incident affected: Technical Support (Tickets).