Web24 Ticketing System
Incident Report for Web24
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 13:36 AEDT
Identified
We regret to inform you that we are currently experiencing issues with our Web24 ticketing system, affecting the functionality of creating tickets from your Client Area. Please be assured that our system administrators are actively working to resolve the issue.

In the meantime, we understand the importance of addressing your concerns promptly. Therefore, we encourage you to reach out to us via phone or live chat for any assistance you may require. Our support staff is ready to assist you and ensure minimal disruption to your experience.
Posted Apr 04, 2024 - 22:01 AEDT
This incident affected: Technical Support (Tickets).