Cloud VPS Outage
Incident Report for Web24
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 04:35 AEDT
Update
We are pleased to inform you that all services have been restored. Thank you again for your patience. If you are still experiencing issue with your VPS, please get in touch with our Support team.
Posted Oct 14, 2020 - 04:19 AEDT
Monitoring
We have identified the issue with the Hardware Component and we have replaced it.
Posted Oct 14, 2020 - 03:43 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2020 - 01:14 AEDT
Investigating
At Web24 we pride ourselves in providing a very high level of service so it is with great disappointment that we need to inform you that we are experiencing interruptions to a small number of VMs. We apologise for any inconvenience this may be causing you.

Our team of System Engineers are urgently investigating the issue and we will update you on our progress as soon as we possibly can.
Posted Oct 14, 2020 - 01:14 AEDT
This incident affected: Cloud VPS.