Service Interruption - Windows Plesk Shared Hosting
Incident Report for Web24
Resolved
This incident has been resolved.
Posted May 11, 2024 - 11:54 AEST
Monitoring
The issue has been resolved, and both the websites and Plesk control panel are loading properly now. We are currently monitoring the server's performance for any further issues.
Posted May 11, 2024 - 11:39 AEST
Identified
We are still working on the issue and will keep you posted.
Posted May 11, 2024 - 09:42 AEST
Investigating
We are currently experiencing technical difficulties with one of our Plesk Windows shared hosting server. This is affecting the availability of websites hosted on the server as well as access to the Plesk control panel.

Our system administrators are actively working on it and will keep you posted.
Posted May 11, 2024 - 07:36 AEST
This incident affected: Web Hosting Plesk.