Maintenance on Xen Legacy Hypervisor VPS

Incident Report for Web24

Resolved

Maintenance has been completed as expected.
Posted Nov 21, 2025 - 20:40 AEDT

Investigating

As part of our ongoing commitment to ensure all of our services are operating and maintained to our standards, we will be migrating some of our Xen Legacy VM servers to the new hypervisors.

Note: This maintenance may cause minimal downtime to your production environments/workloads.

As such, we advise against making any major changes to your infrastructure as recovery will not be possible until the servers are back online.

Depending on your size of your VMs this migration is estimated to take up to 30minutes or 1-2hours to complete.
Posted Nov 19, 2025 - 13:56 AEDT
This incident affected: Cloud VPS.