Service Interruption - Networking Issue
Incident Report for Web24
Resolved
There have been no further indications of instability on the network, this issue is now resolved.
Posted Jan 19, 2021 - 01:38 AEDT
Monitoring
Be advised our internal monitoring indicated that a Networking Issue with our upstream provider occurred at 13:13 and 13:47 today.
The disruption may have caused some sites and services to be temporarily unavailable for up to 5 minutes.

We are talking to our provider who has identified the issue and we are monitoring the network while the root cause is investigated.
Posted Jan 18, 2021 - 15:18 AEDT
This incident affected: Network.