Emergency Xen VPS Hypervisor Maintenance

Incident Report for Web24

Resolved

The host has been rebooted and all the VMs are now online
Posted Oct 20, 2025 - 14:32 AEDT

Identified

We have noticed an issue with one of our XenServer hosts, which is preventing us from managing the VPSs through the XenCenter client. We will need to reboot the host, which may cause a interruption for a small segment of VPSs hosted on it. We will keep you updated on the progress.
Posted Oct 20, 2025 - 13:48 AEDT
This incident affected: Cloud VPS.