Partial Plesk shared hosting outage
Incident Report for Web24
Resolved
All affected websites are back up and running.
Posted Feb 14, 2020 - 14:58 AEDT
Monitoring
A fix has been implemented and we are currently checking the functionality of affected services.
Posted Feb 14, 2020 - 13:27 AEDT
Investigating
At Web24 we pride ourselves in providing a very high level of service so it is with great disappointment that we need to inform you that we are experiencing an outage on some of our Plesk shared hosting platform. We apologies for any inconvenience this may be causing you.

Our team of System Engineers are urgently investigating the issue and we will update you on our progress as soon as we possibly can.
Posted Feb 14, 2020 - 10:57 AEDT
This incident affected: Web Hosting Plesk and Reseller Hosting Plesk.