Emergency Xen VPS Hypervisor Maintenance
Incident Report for Web24
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 13:10 AEST
Identified
At Web24 we pride ourselves in providing a very high level of service so it is with great disappointment that we need to inform you that we a small section of our Xen VPS platform is down due to a hardware failure. We apologise for any inconvenience this may be causing you.

We are working to replace the effected hardware components and will update you with our progress as soon as possible.
Posted Apr 18, 2024 - 13:04 AEST
This incident affected: Cloud VPS.