Mission Critical VPS outage
Incident Report for Web24
Resolved
We have migrated all the customers to a stable platform. If you are experiencing issue with your service, please contact our Support team.
Posted 3 months ago. Apr 16, 2019 - 09:09 AEST
Investigating
We are still experiencing instability on the platform.
We have migrated the majority of customers to alternative hardware and are working on getting the remaining customers moved to a stable platform.
Posted 3 months ago. Apr 15, 2019 - 10:38 AEST
Monitoring
The platform has now been stable for a few hours and live VPS migrations are ongoing.
We will continue to monitor overnight.
Posted 3 months ago. Apr 14, 2019 - 23:31 AEST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Apr 14, 2019 - 20:45 AEST
Identified
We have evacuated and removed the hardware that is believe to have caused the instability. Technicians are currently moving all VPS to alternative hosts to minimize further downtime before replacing the hardware and resolving all remaining faults.
Posted 3 months ago. Apr 14, 2019 - 20:44 AEST
Investigating
At Web24 we pride ourselves in providing a very high level of service so it is with great disappointment that we need to inform you that we are experiencing an outage on our mission critical VPS platform. We apologise for any inconvenience this may be causing you.

Our team of System Engineers are urgently investigating the issue and we will update you on our progress as soon as we possibly can.
Posted 3 months ago. Apr 14, 2019 - 15:58 AEST
This incident affected: Mission Critical VPS.