Emergency Xen VPS Hypervisor Maintenance - xnsrv04.vps.fjnp.web24.net.au
Incident Report for Web24
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 11:31 AEDT
Identified
We have examined and identified a hardware component fault. The replacement of the defective component is underway, and additional updates will be provided.
Posted Nov 20, 2023 - 19:24 AEDT
Investigating
At Web24 we pride ourselves in providing a very high level of service so it is with great disappointment that we need to inform you that we a small section of our Xen VPS platform is down due to a hardware failure. We apologise for any inconvenience this may be causing you.

We are working to replace the effected hardware components and will update you with our progress as soon as possible.
Posted Nov 20, 2023 - 15:42 AEDT
This incident affected: Cloud VPS.