Power incident at Fujitsu Data Centre
Incident Report for Web24
Resolved
This incident has been resolved, all websites are now up and running. We are monitoring all affected services
Posted Feb 13, 2020 - 07:04 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 13, 2020 - 07:00 AEDT
Update
We are currently performing a database restoration to the effected Plesk web hosting server.

Thank you for your continued patience.
Posted Feb 13, 2020 - 05:48 AEDT
Update
Power has been restored to all effected servers and we are working through each server to identify any issues from the loss of power.

There are currently a small number of Plesk Web Hosting sites that are down, technicians are working on this as a priority.
Posted Feb 13, 2020 - 03:28 AEDT
Investigating
We have experienced a power incident for a small number of servers at our Fujitsu Data Centre in Melbourne. Some customer servers have unexpectedly lost power, we are working with data centre staff to identify the issue. Your patience is appreciated.

As further information becomes available, we will provide an update here.
Posted Feb 13, 2020 - 02:50 AEDT
This incident affected: Web Hosting Plesk, Cloud VPS, and Dedicated Servers.