Service Interruption - VPS Hypervisor
Incident Report for Web24
Resolved
This incident has been resolved.
Posted May 20, 2024 - 13:13 AEST
Update
We are still working on it and keep you updated.
Posted May 20, 2024 - 11:55 AEST
Investigating
At Web24, we take great pride in delivering exceptional service, so we regret to inform you of interruptions affecting a small number of VMs. We apologize for any inconvenience this may cause.

Please note that our internal monitoring has detected that one of our VPS Hypervisors is currently down.

As a result, VPS services, including the VMs on this hypervisor, may be inaccessible.

Our team of System Engineers is urgently investigating the issue, and we will provide updates on our progress as soon as possible or if there are significant changes.
Posted May 20, 2024 - 09:53 AEST
This incident affected: Cloud VPS.