Partial Plesk shared hosting outage
Incident Report for Web24
Resolved
The restore has finished and all sites are up.
Posted Jan 27, 2020 - 06:16 AEDT
Identified
At Web24 we pride ourselves in providing a very high level of service so it is with great disappointment that we need to inform you that we are experiencing an outage on one of our Plesk shared hosting platform. We apologies for any inconvenience this may be causing you.

Database corruption has been identified on one of our shared hosting servers, we are currently restoring the database from backups.
Posted Jan 27, 2020 - 04:45 AEDT
This incident affected: Web Hosting Plesk.