Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 09, 2024 - 23:00 AEDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 05, 2024 - 01:39 AEDT
Scheduled
Web24 is committed to providing you with the very best infrastructure that is constantly performing to the highest standards and is kept updated with the latest software.
In our efforts to deliver on our promise, Web24 will need to perform emergency maintenance on one of our VPS Hypervisor.
The work is scheduled to be completed as outlined below:
Start Date/Time: 2024-01-09 23:00 AEDT
Finish Date/Time: 2024-01-10 00:30 AEDT
All affected customers have been notified by email.
Each VM will be cleanly shut down and will remain offline for less than 60-90 minutes as the Hypervisor is being worked on. Access to your VM and associated services will be interrupted during the time.