Service Interruption - Plesk Web Hosting Server - wp019.web24.net.au
Incident Report for Web24
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 18:07 AEDT
Investigating
At Web24 we pride ourselves in providing a very high level of service so it is with great disappointment that we need to inform you that we are experiencing issue with Plesk Shared Hosting Server - wp019.web24.net.au. We apologies for any inconvenience this may be causing you.

This may be impacting access to your website, email services, ftp services and access to the Plesk control panel.

We are urgently investigating the issue and we will update you on our progress as soon as we possibly can.
Posted Nov 24, 2020 - 17:50 AEDT
This incident affected: Web Hosting Plesk and Reseller Hosting Plesk.