Reseller Hosting Plesk Onyx Upgrade
Incident Report for Web24
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 07, 2017 - 02:38 AEDT
Investigating
Web24 is committed to providing you with the very best infrastructure that is constantly performing to the highest standards and is kept updated with the latest software. In our efforts to deliver on our promise, Web24 is dedicating specific times throughout the year on improving our systems.

We are glad to inform you that we are pro-actively upgrading one of our shared hosting servers to a newer hosting platform. The new platform will provide additional features and deliver an updated version of the Plesk Control Panel (Plesk Onyx). You can obtain information related to new changes in the Plesk panel by accessing the link below:

https://docs.plesk.com/release-notes/onyx/whats-new/

This notice relates to upgrading the Plesk Control Panel on your Linux Web hosting service to Plesk Onyx. The work is scheduled to be completed next week, as outlined below:

Start Date & Time: Wednesday 6th December 12:00am AEDT
End Date & Time: Thursday 7th December 2:00am AEDT

Your service will be unavailable for part of the above maintenance window
Posted 10 months ago. Dec 06, 2017 - 23:48 AEDT