Partial Network Outage
Incident Report for Web24
Resolved
.A network attack overloaded an edge firewall causing network disruption to selected customers. We are working to improve our systems to prevent this from occurring again in the future.
Posted Jun 29, 2022 - 10:12 AEST
Update
We are continuing to monitor for any further issues.
Posted Jun 29, 2022 - 09:55 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2022 - 09:47 AEST
Investigating
Be advised our monitoring has detected an issue with the network connectivity on one of the firewalls at the Melbourne Datacenter

Servers behind this firewall may be experiencing packet loss until this issue is resolved

We are currently investigating the issue with the top priority and will provide an update in 60 minutes, or if there is significant change in the situation.
Posted Jun 29, 2022 - 09:40 AEST
This incident affected: Dedicated Servers and Network.