Cloud VPS service interruption
Incident Report for Web24
Resolved
This incident has been resolved.
Posted 3 days ago. Oct 16, 2019 - 10:24 AEDT
Update
Our team of system engineers continued there recovery efforts during the night, unfortunately in this instance, we were unable to recover from the failed storage. For self managed customers, we will create a new virtual machine and send the login details soon. We apologise for any inconvenience this may have caused.
Posted 10 days ago. Oct 09, 2019 - 08:29 AEDT
Update
We are continuing to work on our recovery efforts of the storage sub system. Customers without managed backups who prefer getting a new VPS, please contact our support team. Next update will be at 10AM AEDT.

We thank you for your understanding and co-operation.
Posted 10 days ago. Oct 08, 2019 - 23:41 AEDT
Update
We are continuing to work on our recovery efforts of the storage sub system. Customers without managed backups who prefer getting a new VPS, please contact our support team. Next update will be at 10PM AEDT.

We thank you for your understanding and co-operation.
Posted 10 days ago. Oct 08, 2019 - 16:59 AEDT
Update
Our Engineers continue to work on the affected server. We have started creating new Virtual Machines (with similar specifications) for customers that did not have the Managed Backup Service for their virtual machine. New login details will be sent shortly to those impacted.

Apologies for the inconvenience.
Posted 11 days ago. Oct 08, 2019 - 12:48 AEDT
Update
Customers with Managed Backup Services are online. We are working to restore all other customers.
Posted 11 days ago. Oct 08, 2019 - 09:41 AEDT
Update
Due to a storage hardware fault we are working to restore effected customers from backups if available.
For all other customers, we are still working on restoring the original storage and will update you when we have more details.
Posted 11 days ago. Oct 08, 2019 - 01:33 AEDT
Identified
At Web24 we pride ourselves in providing a very high level of service so it is with great disappointment that we need to inform you that we are experiencing interruptions to a small number of Cloud VPS service.

Our team of System Engineers are urgently investigating the issue and we will update you on our progress as soon as we possibly can.
Posted 11 days ago. Oct 07, 2019 - 21:20 AEDT
This incident affected: Cloud VPS.