Website and Ticket System Interruption - web24.com.au
Incident Report for Web24
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 20:22 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 17:47 AEST
Investigating
Be advised our monitoring has indicated that there is currently an issue accessing our primary company website (www.web24.com.au), as well as our ticket and billing portal (control.web24.com.au)

This appears to be due to an issue with an upstream provider, however we are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted Jun 21, 2022 - 16:54 AEST
This incident affected: Web24 Website, Customer Control Panel Login, and Technical Support (Tickets).