FTP services timeout on one of the Plesk shared hosting platform
Incident Report for Web24
Resolved
The issue has been resolved. Thank you for your patience.
Posted about 1 month ago. Jul 15, 2019 - 23:49 AEST
Identified
We have identified an FTP services related issue on one of our Plesk shared hosting platform. A scheduled maintenance will be performed outside of business hours between 10:00PM and 11:30PM AEST, 15/07/2019. Until then FTP may not function as usual. We apologise for the inconvenience and thank you for your understanding
Posted about 1 month ago. Jul 15, 2019 - 11:20 AEST
This incident affected: Web Hosting Plesk.