Cloud VPS Node Interruption
Incident Report for Web24
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 14, 2018 - 09:57 AEDT
Monitoring
At 2:35 pm on 13th Dec 2018, one of our cloud VPS platforms experienced storage failure. Our System Engineers worked tirelessly overnight to resolve the issue. Unfortunately, in this instance, the storage system is in an unrecoverable state. While all our servers are configured with RAID for drive redundancy, we experienced multiple drive failure on the same stripe, preventing us from rebuilding the RAID array or recovering any data.

All affected customers have been contacted regarding this issue.

We apologise for the inconvenience caused to you.
Posted 9 months ago. Dec 14, 2018 - 09:55 AEDT
Update
Update 11:30 pm We are still working hard to resolve the issue first reported at 2:35 pm. Next update will be provided at 9:00 am 14/12/2018. Thank you for your patience.
Please let us know if you experience any connectivity issue from your end. We apologies for the inconvenience caused to you.
Posted 9 months ago. Dec 13, 2018 - 23:33 AEDT
Identified
We have experienced storage failure on a cloud VPS server. We are still working hard to restore the server. Meanwhile, for customers who have subscribed to managed backups, we have started restoring your Virtual Machine to an alternate server. We will contact you once the restore finishes.
Posted 9 months ago. Dec 13, 2018 - 21:08 AEDT
Update
Update 7:00 pm We are still working hard to resolve the issue first reported at 2:35 pm. Next update will be provided at 9:00 pm. Thank you for your patience.
Posted 9 months ago. Dec 13, 2018 - 19:25 AEDT
Update
We are continuing to investigate this issue.
Posted 9 months ago. Dec 13, 2018 - 16:32 AEDT
Investigating
At Web24 we pride ourselves in providing a very high level of service so it is with great disappointment that we need to inform you that we are experiencing interruptions on a single Cloud VPS platform

Our team of System Engineers are urgently investigating the issue and we will update you on our progress as soon as we possibly can.

Update 3:15 pm Our engineers have restored the connectivity to the server. We will monitor the progress of the VMs while they are booting.

Update 3:35 pm Shortly after the VMs started booting, we saw unexpected errors. We are investigating this further.

Update 4:35 pm We are still working hard to resolve the issue first reported at 2:35 pm. Next update will be provided in an hour. Thank you for your patience.

Update 5:30 pm We are still working hard to resolve the issue first reported at 2:35 pm. Next update will be provided at 7:00 pm. Thank you for your patience.
Posted 9 months ago. Dec 13, 2018 - 14:35 AEDT
This incident affected: Cloud VPS.