Partial Network Outage
Incident Report for Web24
Resolved
This incident has been resolved.
Posted 17 days ago. Oct 31, 2018 - 05:33 AEDT
Monitoring
We have resolved this issue and we are monitoring the performance
Posted 17 days ago. Oct 31, 2018 - 05:24 AEDT
Identified
we identified an attack on a portion of the network that was causing the issue
Posted 17 days ago. Oct 31, 2018 - 05:23 AEDT
Investigating
At Web24 we pride ourselves in providing a very high level of service so it is with great disappointment that we need to inform you that we are experiencing interruptions to a small section of our network. We apologise for any inconvenience this may be causing you.

Our team of System Engineers are urgently investigating the issue and we will update you on our progress as soon as we possibly can.
Posted 17 days ago. Oct 31, 2018 - 04:28 AEDT