Xen VPS outage
Incident Report for Web24
Resolved
All issues have been resolved.
Posted 5 months ago. Jul 25, 2018 - 12:05 AEST
Monitoring
The problem hardware components have been replaced. We are currently monitoring the server and all effected VPS's.
Posted 5 months ago. Jul 25, 2018 - 10:19 AEST
Investigating
At Web24 we pride ourselves in providing a very high level of service so it is with great disappointment that we need to inform you that we a small section of our Xen VPS platform is down due to a hardware failure. We apologise for any inconvenience this may be causing you.

We are working to replace the effected hardware components and will update you with our progress as soon as possible.
Posted 5 months ago. Jul 25, 2018 - 08:46 AEST
This incident affected: Cloud VPS.