Service Interruption - Networking Issue
Incident Report for Web24
Resolved
We have seen no further issue, this issue is now resolved.
Posted Feb 15, 2021 - 10:24 AEDT
Monitoring
A hardware fault on a top of rack switch has caused intermittent connectivity loss to a small number of customer servers.
The failed hardware has been replaced and looks to be stable, we will continue monitoring the switch for the next couple of hours to ensure no further issues.
Posted Feb 12, 2021 - 15:37 AEDT
This incident affected: Network.