Reseller Hosting cPanel-Mysql and PHP Upgrade
Incident Report for Web24
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 07, 2017 - 02:28 AEDT
Investigating
A recent upgrade to one of shared hosting servers has caused one of the modules to fail.
We are working on this issue and further updates will follow shortly.
Posted 10 months ago. Dec 07, 2017 - 02:10 AEDT