email ticketing system not available due to maintenance work
Incident Report for Web24
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 09, 2019 - 07:01 AEDT
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Mar 09, 2019 - 06:57 AEDT
Identified
Web24 email email ticketing will be offline due to maintenance work . Estimated time, 15 minutes
We will keep this posted
Posted 6 months ago. Mar 09, 2019 - 06:47 AEDT
This incident affected: Technical Support (Tickets).