Reseller Hosting cPanel-Mysql and PHP Upgrade
Incident Report for Web24
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 07, 2017 - 01:03 AEDT
Investigating
Web24 is committed to providing you with the very best infrastructure that is constantly performing to the highest standards and is kept updated with the latest software. In our efforts to deliver on our promise, Web24 is dedicating specific times throughout the year on improving our systems.

We are performing mysql upgrade and introducing PHP selector facility for one of our shared hosting servers.
The work is scheduled to be completed as outlined below:

Start Date & Time: Wednesday 6th December 10:00pm AEDT
End Date & Time: Thursday 7th December 1:00am AEDT

Your service will be unavailable for part of the above maintenance window
Posted 7 months ago. Dec 06, 2017 - 22:02 AEDT