MSSQL Port 1433 block
Incident Report for Web24
Resolved
We have allowed TCP Port 1433 for the customers who contacted us for the access issue. Please create a support ticket if you notice any issue in access.
Posted Oct 21, 2019 - 15:55 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 21, 2019 - 11:38 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 21, 2019 - 10:18 AEDT
Investigating
We are currently investigating an issue affecting a small subset of our network. As part of the work required, we have blocked TCP port 1433 (MSSQL port) on one of our network device.

If your service/server relies on port 1433 access from outside Web24 network, you may notice issue connecting on TCP port 1433.

Please create a support ticket and we will look to resolve it as soon as possible.

We apologise for any inconvenience this may have caused.
Posted Oct 21, 2019 - 10:12 AEDT
This incident affected: Web Hosting Plesk, Reseller Hosting Plesk, Cloud VPS, and Dedicated Servers.