Network connectivity - Inbound DDoS Attack
Incident Report for Web24
Resolved
There has been no further impact following the initial DDoS attack.
Analysis of the attack has been completed and mitigation measures have been refined.
Posted Nov 27, 2020 - 16:31 AEDT
Update
Automatic measures to mitigate the attack have been deployed.
Posted Nov 27, 2020 - 14:34 AEDT
Monitoring
We have detected a significant inbound DDoS attack towards our network and automatic measures to mitigate the attack have been deployed.
Posted Nov 27, 2020 - 13:55 AEDT
This incident affected: Network.