Partial Network Outage
Incident Report for Web24
Resolved
We have mitigated the issue while our upstream provider works on the fault. If you continue to experience any further difficulties, please contact Web24 support.

Thank you again for your patience.
Posted about 1 month ago. Oct 15, 2018 - 17:08 AEDT
Identified
At Web24 we pride ourselves in providing a very high level of service so it is with great disappointment that we need to inform you that we are experiencing interruptions to our network. We apologise for any inconvenience this may be causing you.

A fault with our upstream provider has been identified and technicians are on their way to the site to investigate the fault. We do not currently have an ETA for a resolution, further updates will be provided within 2 hours.
Posted about 1 month ago. Oct 15, 2018 - 16:36 AEDT
This incident affected: Network.