Partial Plesk shared hosting outage
Incident Report for Web24
Resolved
This incident has been resolved.
Posted Dec 21, 2019 - 23:12 AEDT
Monitoring
All affected websites are up and running now. We are monitoring the affected platform
Posted Dec 21, 2019 - 23:03 AEDT
Identified
We have identified the cause and we will restore impacted accounts from our latest backup
Posted Dec 21, 2019 - 21:53 AEDT
Investigating
At Web24 we pride ourselves in providing a very high level of service so it is with great disappointment that we need to inform you that we are experiencing an outage on one of our Plesk shared hosting platform. We apologies for any inconvenience this may be causing you.

Our team of System Engineers are urgently investigating the issue and we will update you on our progress as soon as we possibly can.
Posted Dec 21, 2019 - 20:18 AEDT
This incident affected: Web Hosting Plesk.