Cloud VPS Service Interruption
Incident Report for Web24
Resolved
We are pleased to inform you that all services have been restored. Thank you again for your patience. If you are still experiencing issue with your VPS, please get in touch with our Support team.
Posted about 1 month ago. Jul 18, 2019 - 13:39 AEST
Identified
Update 1:00PM
Not long now! Our team of System Engineers have discovered the the issue and we are now starting to restore all services impacted. Your VPS will be operational in approx. 15 minutes.
Posted about 1 month ago. Jul 18, 2019 - 13:02 AEST
Investigating
At Web24 we pride ourselves in providing a very high level of service so it is with great disappointment that we need to inform you that we are experiencing interruptions to a small number of Cloud VPS service.

Our team of System Engineers are urgently investigating the issue and we will update you on our progress as soon as we possibly can.

Update 12:05PM
We found the essential services on the cloud server were unresponsive resulting in a restart being required. We are actively working on starting up the required services. We will provide further update soon.
Posted about 1 month ago. Jul 18, 2019 - 11:02 AEST
This incident affected: Cloud VPS.